New Tahoe Yukon Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Here is a list of issues I have so far. Just curious if anyone else has had them. I am just under 2,000 miles.

1) third row headrest would not stay up.

2) Speed limits are shown as two dashed lines on most non-major roads where I live (suburban NH)

3) Hands free trunk works intermittently. Sometimes does not respond to foot.

4) Backup sensors vibrate the seat and show red as car is backing up for the front area even when nothing is there

5) The starter continued to spin without the car starting several times. After getting out of the car, locking and unlocking it, it started working again

6) Lost connection to OnStar and wifi hotspot. Called OnStar on my cell and their signal could not reach the car. Had to disconnect and reconnect the battery for it to start working.
 

·
Registered
Joined
·
83 Posts
Hey @Andypine34! Sorry to hear about the issues you're dealing with.

  • So the headrest isn't locking in when someone tries to raise it?
  • Have you tried going into the center screen to enable the speed limits or turn them on/off?
  • For the sensors is there any dirt blocking them or anything? sometimes that can confuse them in my experience
 

·
Registered
Joined
·
46 Posts
@Andypine34 if dirt isn't causing these problems with the sensors, then I would suggest speaking with your dealer on potential Technical Service Bulletins (TSB's) that point out actual problems with them.
Sensors can act up or go at any time. Even on brand new cars.
 

·
Registered
Joined
·
83 Posts
@Andypine34 if dirt isn't causing these problems with the sensors, then I would suggest speaking with your dealer on potential Technical Service Bulletins (TSB's) that point out actual problems with them.
Sensors can act up or go at any time. Even on brand new cars.
Yeah it's crazy how finicky they can be sometimes.
 

·
Registered
Joined
·
2 Posts
Here is a list of issues I have so far. Just curious if anyone else has had them. I am just under 2,000 miles.

1) third row headrest would not stay up.

2) Speed limits are shown as two dashed lines on most non-major roads where I live (suburban NH)

3) Hands free trunk works intermittently. Sometimes does not respond to foot.

4) Backup sensors vibrate the seat and show red as car is backing up for the front area even when nothing is there

5) The starter continued to spin without the car starting several times. After getting out of the car, locking and unlocking it, it started working again

6) Lost connection to OnStar and wifi hotspot. Called OnStar on my cell and their signal could not reach the car. Had to disconnect and reconnect the battery for it to start working.
Number 3. Happens constantly and it's annoying.
 
1 - 5 of 5 Posts
Top