New Tahoe Yukon Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Have had Yukon XL Denali for about a week.
Entire left side speakers just stop working.
This appears to be random at this point, but I haven't fully investigated.
After I park it for a while then start it up the left side speakers work again.

I plan on looking for some common action that triggers the left side to stop working, but was wondering if anyone else has had this happen?

Parkz
 

·
Registered
Joined
·
1 Posts
Have had Yukon XL Denali for about a week.
Entire left side speakers just stop working.
This appears to be random at this point, but I haven't fully investigated.
After I park it for a while then start it up the left side speakers work again.

I plan on looking for some common action that triggers the left side to stop working, but was wondering if anyone else has had this happen?

Parkz
Following...same issue
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Happened again today... left side went out when I hit the music icon aon the touch screen and it switched to my phone audio and began aging Spotify. Did not matter what was selected after that... the left side was out. Stopped the truck and restarted... no change. Got home.. parked for a few hours and the left side is back.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Did it again today... when my android phone (s10+) begins communications (not sure exactly which communication yet... possibly music from Spotify) the left side speakers drop out. Once the left side drops out the only way I've been able to get them back is after the truck is powered off and parked for a while.
 
1 - 4 of 4 Posts
Top