New Tahoe Yukon Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Have had Yukon XL Denali for about a week.
Entire left side speakers just stop working.
This appears to be random at this point, but I haven't fully investigated.
After I park it for a while then start it up the left side speakers work again.

I plan on looking for some common action that triggers the left side to stop working, but was wondering if anyone else has had this happen?

Parkz
 

·
Registered
Joined
·
2 Posts
Have had Yukon XL Denali for about a week.
Entire left side speakers just stop working.
This appears to be random at this point, but I haven't fully investigated.
After I park it for a while then start it up the left side speakers work again.

I plan on looking for some common action that triggers the left side to stop working, but was wondering if anyone else has had this happen?

Parkz
Following...same issue
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Happened again today... left side went out when I hit the music icon aon the touch screen and it switched to my phone audio and began aging Spotify. Did not matter what was selected after that... the left side was out. Stopped the truck and restarted... no change. Got home.. parked for a few hours and the left side is back.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Did it again today... when my android phone (s10+) begins communications (not sure exactly which communication yet... possibly music from Spotify) the left side speakers drop out. Once the left side drops out the only way I've been able to get them back is after the truck is powered off and parked for a while.
 

·
Registered
Joined
·
2 Posts
Have you figured this out or mentioned it to the dealer/service shop yet?
We just noticed this same issue over the weekend on our Suburban LT (have just over 2K miles on it)
Played with the fade/balance settings and it was all the speakers on the drivers side of the vehicle that quit working. We did have our phones connected to Android Auto with navigation running on the phone, so I was thinking maybe it has to do with the navigation feature running?

It's my wife's daily driver so I haven't had much time to play around with it this week to see exactly what triggers it.
 

·
Registered
Joined
·
1 Posts
I literally just had the same thing happen in my 2021 Tahoe RST. Android auto was running for navigation, them boom, the radio sounded weird. No sound at all on drivers side.

Has anyone taken theirs into dealership about it?
 

·
Registered
Joined
·
1 Posts
Same issue here with a 2021 Tahoe. Seems it happens sporadically when Google/Android auto app is initiated, but not for map directions. Screen displays Assistant and microphone engages, pauses and then left side speakers stop working. Speakers re engage after being parked and off for a period of time. Hoping for an update to fix this....do not want the dealership tearing it apart trying to figure it out! While frustrating, glad to hear I'm not alone!
 

·
Registered
Joined
·
2 Posts
We had made an appt with the dealership for the speaker issue but something came up and my wife had to cancel it and we haven't rescheduled yet.
Actually just this last weekend we had another issue with this time ALL of the speakers not playing anything at all...we tried all the different sources (XM/FM/Bluetooth)...no sound at all until we restarted the vehicle.

I'm hoping for an update as well to fix this issue because I'm pretty sure the dealership will just waste a bunch of time on it and get nothing accomplished.
 

·
Registered
Joined
·
7 Posts
OMG!!!! FINALLY!!! I am so glad I found this page!! I bought my 2021 Yukon SLT in November of 2020 and had it at the dealership 8 days later because my left side speaker went out. I also have the Android Auto running (have a Samsung S9). It started with Facebook or Instagram videos streaming through my bluetooth. Now it happens intermittently when I use the talk to text feature on my phone through my bluetooth.

As of today (8/17/21) I have had my Yukon at the dealership FIVE times for the issue. I have 'replicated' the issue (their word, not mine) for the service department twice and have it on video. Either they tell me they cannot replicate the issue or they have conducted the latest Technical Safety Bulletin (TSB), updating my computer systems, and were able to confirm the speaker is now working. Well, it still isn't!

The first four times I have taken in my Yukon I took it to the dealership I bought it from. After speaking with a Lemon Law attorney, he suggested taking it to another dealership just to make sure I wasn't getting the run-around at the original dealership. When I took it in today, the service advisor told me the issue was most likely my 'old' phone causing a communication problem with my car's bluetooth. He told me there was nothing they could do to help me today and to try pairing my vehicle with another phone to see if the speaker went out again. When I pushed back and asked how my phone/bluetooth connection could cause the speaker to go out he told me he didn't really know the specifics but that was probably the issue. Didn't even look at my car, my videos, or my offer to show him in person what was happening!

I have opened a complaint via the GMC website and received an email back today stating they will contact me within the next 48 hours. Not holding my breath...I am so frustrated and pissed about buying a $75,000 car and not have it work properly. Even worse is knowing I keep getting blown off by the service departments.
 

·
Registered
Joined
·
7 Posts
OMG!!!! FINALLY!!! I am so glad I found this page!! I bought my 2021 Yukon SLT in November of 2020 and had it at the dealership 8 days later because my left side speaker went out. I also have the Android Auto running (have a Samsung S9). It started with Facebook or Instagram videos streaming through my bluetooth. Now it happens intermittently when I use the talk to text feature on my phone through my bluetooth.

As of today (8/17/21) I have had my Yukon at the dealership FIVE times for the issue. I have 'replicated' the issue (their word, not mine) for the service department twice and have it on video. Either they tell me they cannot replicate the issue or they have conducted the latest Technical Safety Bulletin (TSB), updating my computer systems, and were able to confirm the speaker is now working. Well, it still isn't!

The first four times I have taken in my Yukon I took it to the dealership I bought it from. After speaking with a Lemon Law attorney, he suggested taking it to another dealership just to make sure I wasn't getting the run-around at the original dealership. When I took it in today, the service advisor told me the issue was most likely my 'old' phone causing a communication problem with my car's bluetooth. He told me there was nothing they could do to help me today and to try pairing my vehicle with another phone to see if the speaker went out again. When I pushed back and asked how my phone/bluetooth connection could cause the speaker to go out he told me he didn't really know the specifics but that was probably the issue. Didn't even look at my car, my videos, or my offer to show him in person what was happening!

I have opened a complaint via the GMC website and received an email back today stating they will contact me within the next 48 hours. Not holding my breath...I am so frustrated and pissed about buying a $75,000 car and not have it work properly. Even worse is knowing I keep getting blown off by the service departments.
Just want to update that we tried my husband's S20 Samsung phone last night. And, despite what the service advisor told me yesterday, we did lose the left side speakers when using the talk to text on his phone through the Yukon's bluetooth function
 

·
Registered
Joined
·
4 Posts
Just want to update that we tried my husband's S20 Samsung phone last night. And, despite
Just want to update that we tried my husband's S20 Samsung phone last night. And, despite what the service advisor told me yesterday, we did lose the left side speakers when using the talk to text on his phone through the Yukon's bluetooth function
so this just happened to me on the way home left side went completely off was listening to xm and just happened randomly ,,,, turned it off for like 10 mins and still not working hopefully we find out what is the problem
what the service advisor told me yesterday, we did lose the left side speakers when using the talk to text on his phone through the Yukon's bluetooth function
 

·
Registered
Joined
·
7 Posts
So I can tell you it dosnt have anything to do with phone since I didn’t Evan have it connected
what year and model do you have? I have been in touch (after several emails to GM) with one of the managers at Hardin GMC/Buick and he told me GM is aware of an issue with Android phones and connectivity to the 2021 vehicles. So, very interesting to hear it is happening to you despite not having a phone connected. Do you have an Android or an Apple?
 

·
Registered
Joined
·
4 Posts
I have a 2021 Yukon xl slt got in back in may and both my wife and I have the iPhone 12 Pro Max it wouldn’t do it before so it’s kinda of wired,,,, the only thing I can think of it’s a software issue,,,, and usually the Yukon it connect to my wife’s phone the calls but mine is as connected at the same time for the music and never had issues
 

·
Registered
Joined
·
1 Posts
I have a 2021 Yukon XL SLT as a rental and the left side speakers randomly dropped working. After stopping for gas and the vehicle being turned off for several minutes everything worked fine.

While it's not acceptable, it's not the end of the world!
 

·
Registered
Joined
·
20 Posts
We have a yukon at4 and I use an android Samsung s10+ and wife is using a iPhone 11. We haven't experienced anything with left speaker not working. We also have less then 1000kms on the vehicle
 

·
Registered
Joined
·
7 Posts
I have a 2021 Yukon XL SLT as a rental and the left side speakers randomly dropped working. After stopping for gas and the vehicle being turned off for several minutes everything worked fine.

While it's not acceptable, it's not the end of the world!
You might feel different if you had purchased the vehicle, brand new, for cash, and have had to bring it in to the dealership five times and told it was fixed each time. Not the end of the world, but when I am driving on a long trip I don't want to have to pull over, restart my car, and hope my left side speakers start to work. After spending $75k for my 2021 Yukon I either expect it to work, or have the dealership be capable of fixing the problem. Being blown off is not fun or cool.
 

·
Registered
Joined
·
7 Posts
I finally received an email and phone call from one of the managers at the dealership. According to him, GM is aware there is a problem with Android phones and connectivity to the vehicle. So it is very interesting you're having issues with an iPhone. Still waiting to hear back from manager...last message was asking me for my latest phone update number.
 
1 - 20 of 26 Posts
Top